MailChimp not syncing correctly
Incident Report for MPDX
Resolved
We've completed syncing MailChimp accounts and new additions, changes, and deletion are being successfully sent. Thank you for your patience while we have dealt with this issue.
Posted Feb 17, 2020 - 18:08 EST
Monitoring
We've identified an issue where MailChimp wasn't syncing contacts correctly. We have since fixed the issue. MPDX is currently running a complete sync of all MailChimp accounts to sync any contacts added or removed during this outage.
Posted Feb 17, 2020 - 18:03 EST
This incident affected: Third Party Services (MailChimp).