Database Connection Issues
Incident Report for MPDX
Resolved
This incident has been resolved. The database server restarted but did not start the database software. Once this was discovered we started the database software.
Posted Oct 23, 2019 - 18:41 EDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2019 - 18:13 EDT
This incident affected: API.