Users are unable to login
Incident Report for MPDX
Resolved
Our network team identified the issue that caused this issue and are working to prevent this in the future.
Posted Jul 31, 2019 - 08:26 EDT
Monitoring
Service has been restored allowing users to login. Continuing to monitor.
Posted Jul 31, 2019 - 01:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2019 - 01:39 EDT
Identified
Our upstream system which checks to see if users have gift data available from Cru is down. We have contacted the team responsible for managing that system to investigate.
Posted Jul 31, 2019 - 01:38 EDT
This incident affected: API and Web App.