CSV imports taking longer than usual
Incident Report for MPDX
Resolved
The failing contact import has been cancelled and operations have been restored. We are continuing to work to ensure that this error does not happen again.
Posted Nov 19, 2018 - 10:54 EST
Monitoring
An accidental import from a user of around 65,000 contacts was started causing all other imports to halt until this import was completed. We have removed the offending import and are monitoring the situation.
Posted Nov 19, 2018 - 05:31 EST
This incident affected: Background Processing.